Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 26, 2026 - 21:00 JST
Scheduled
We will address the issues caused by the update maintenance on March 15, 2026. During this maintenance, errors may occur in the jobs you have scheduled. You may experience temporary errors when using the interface. Please try again later. Services in your environment may be restarted, and notification emails may be sent. If we detect any issues during the maintenance window that could potentially impact your service while updates are being performed, we will contact you via email.
Posted Apr 24, 2026 - 14:50 JST
This scheduled maintenance affected: SERVICES (HULFT Integrate Service, HULFT Transfer Service), HULFT Square, Monitoring, JOBS (File Event Jobs, REST API Jobs, Schedule Jobs, HULFT Transfer Jobs), and SUPPORT (Support Center, Documentation).