This incident occurred at 21:42 and was resolved at 21:47. There was no impact on customers.
Posted Mar 16, 2025 - 22:02 JST
Investigating
The HULFT Transfer Jobs are currently unavailable. But script execution using Designer is still available. We apologize for any inconvenience caused. Please wait until the failure is recovered.
Posted Mar 16, 2025 - 21:43 JST
This incident affected: JOBS (HULFT Transfer Jobs).