The Documentation function of SUPPORT is down.

Incident Report for HULFT Square

Resolved

This incident occurred at 17:07 and was resolved at 17:12.
Posted Oct 20, 2022 - 17:16 JST

Investigating

The Documentaion function is currently unavailable.
We apologize for any inconvenience caused. Please wait for service function to be restored.
Posted Oct 20, 2022 - 17:11 JST
This incident affected: SUPPORT (Documentation).