The maintenance scheduled for June 22, 2025 20:00 - June 23, 2025 00:00 (JST) was completed on June 22, 2025 23:06. Due to the cutback, the service functionality is as of June 22, 2025 at 20:00 JST.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2025 - 20:00 JST
Scheduled
During this time, your continued use of the service will not be affected, but you may experience interruptions in development work and account login failures. We apologize for any inconvenience caused.
Posted Jun 22, 2025 - 19:37 JST
This scheduled maintenance affected: HULFT Square and Monitoring.